5 Maintenance

Preparing for Maintenance Procedures

Many of the procedures in this section require you to lift the door on the
measurement module.

1.

2
3.
4

Grasp both sides of the front cover and pull it toward you.
Lift the front cover.
Push up the latches on the measurement module door.

Lift the door.

1  Front cover
2 Latches—measurement module

Figure 5-1 RAPIDLab 1200 System—Front Cover Open
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Performing Daily Maintenance

Daily maintenance includes the following tasks:
*  Checking system status

* Cleaning and disinfecting the exterior surfaces

Checking System Status

1. At the system user interface, select Status.

2. View the percent volume for the waste bottle, and percent volume and expiration date
for each cartridge.

Replace the cartridges and the waste bottle, if necessary.

3. View the list of unresolved messages in the Events Log.

The system displays messages about current system conditions. Refer to Viewing
System Messages, page 6-75.

4. Check the barometer pressure.

Refer to Calibrating the Barometric Sensor, page 5-3.

5. Check the printer paper and replace it, if necessary.

Refer to Replacing the Printer Paper, page 5-44.

Cleaning and Disinfecting the Exterior Surfaces

You need the following materials for this task:
» Lint-free cloth

* 10% bleach solution

@ BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Moisten the cloth with the bleach solution so that the cloth is wet but not dripping.

A CAUTION: Do not allow bleach or other cleaners to contact the inside surface of
the sample port. The system could aspirate the cleaners and damage the sensors.

2. Wipe the exterior surfaces of the system using the wet cloth.
3. Allow the exterior surfaces to air dry.

4. Dispose of the bleach solution according to your institution’s protocol.
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Calibrating the Barometric Sensor

Use this procedure to calibrate the internal atmospheric pressure sensor to a
barometer in your laboratory. Check the barometer calibration every day.

1. At the user interface, select Status > Calibrate.

2. Measure the atmospheric pressure using a high-quality barometer that has
been calibrated to, or directly measures, actual atmospheric pressure.

3. Select pAtm.

4. Enter the correct atmospheric pressure and select Save.

Performing Twice Weekly Maintenance

The twice weekly maintenance schedule is based on analyzing 30 samples per
day, unless otherwise noted. If your laboratory analyzes more than 30 samples per
day, perform this maintenance more frequently.

Analyzing High G/L

Use this procedure to verify the performance of the Glucose and Lactate
biosensors on RAPIDLab 1260 or 1265 systems. You analyze High G/L samples
using the Patient mode and no correlation coefticients, but the system recalls the
results as QC results.

The system measures Glucose and Lactate parameters for High G/L samples.
Because the system only displays parameters that you turned on in Setup, if you
turn off Glucose and Lactate in Setup, the system does not display the High G/L
option.

You need the following materials for this task:
* High G/L ampule
*  Quick adapter

1. Perform a successful 2-point calibration.

Refer to Performing Manual Calibrations, page 3-4.
Prepare the High G/L ampule.
Insert a Quick adapter into the sample port and onto the ampule.

Select the High G/L. ampule type, and then select Analyze.

PSR

When prompted, remove the sample device from the sample port and select
Continue.

6. If prompted, enter demographic information and select Continue.

7. Review the results.
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8. Glucose or Lactate results that are below the values recommended on the High G/L
package insert can occur either when the sensor is nearing the end of its operating life,
or is newly installed.

» Ifthe sensor is old, replace the affected biosensor. Refer to Replacing the Sensors,
page 5-31.

« If'the sensor is new, wait 2 to 4 hours for the sensor to stabilize.

Performing Weekly Maintenance

02087462 Rev. W

Except as stated in the procedures, the weekly maintenance schedule is based on analyzing
30 samples per day, unless otherwise noted. If your laboratory analyzes more than 30
samples per day, perform this maintenance more frequently.

Weekly maintenance includes the following tasks:

*  Deproteinizing the sample path

* Conditioning the sensors

*  Checking the fill solution levels in the sensors

Deproteinizing the Sample Path

If you are analyzing less than 200 samples per day, deproteinize and condition your
RAPIDLab 1200 system weekly. If you are analyzing more than 200 samples per day, or if
your laboratory often processes certain types of blood, high hematocrit samples or blood
with high TPN, you may need to run this procedure more often. Monitor your system and
sensor performance, and adjust the frequency of this procedure as necessary.

You need the following materials for this task:

*  Deproteinizer

*  Syringe

*  Glucose and Lactate test/blank sensors (TB4)

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not expose the glucose and lactate biosensors to bleach,
conditioner, or deproteinizer. Replace the biosensors with the test/blank sensors
(TB4) before conditioning the sensors or deproteinizing the sample path. Reinstall
the biosensors within 2 hours.
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A CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

02087462 Rev. W



5-6

RAPIDLab 1200 Operator’s Guide: Maintenance

02087462 Rev. W

S

10.
I1.

Prepare the deproteinizer as directed on the package.
Select Status > Maintenance > Deproteinizing the Sample Path.
Select Continue.

If you have a RAPIDLab 1260 or 1265 system, replace the Glucose and Lactate
biosensors with the test/blank sensors:

a. Select the video button and follow the instructions in the video.

b. Select Continue.

Aspirate the deproteinizer:

a. Invert the deproteinizer vial several times to mix the contents.

b. Draw the deproteinizer into a syringe and insert the syringe into the sample port.
c. Select Continue.
d

When prompted, remove the syringe and select Continue.

The deproteinizing cycle runs for 10 minutes. Any mechanical noise in the area of
the sample port is normal and dissipates after the system analyzes a few blood
samples.

At the prompt, select Yes to condition the sensors or No to skip this step.

Refer to Conditioning the Sensors, page 5-7.

If you are not conditioning the sensors and you have a RAPIDLab 1260 or 1265
system, replace the test/blank sensors with the biosensors:

a. Select the video button and follow the instructions in the video.

b. Select Continue.

Select Return.

Select Analyze.

If you have a RAPIDLab 1260 or 1265 system, select Yes.

Analyze a minimum of 2 levels of quality control material to verify sensor
performance.
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Conditioning the Sensors

Conditioning cleans and conditions the glass membranes of the pH and sodium
Sensors.

You need the following materials for this task:

+ Conditioner

*  Syringe

*  Glucose and Lactate test/blank sensors (TB4)

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not expose the glucose and lactate biosensors to bleach,
conditioner, or deproteinizer. Replace the biosensors with the test/blank sensors
(TB4) before conditioning the sensors or deproteinizing the sample path. Reinstall
the biosensors within 2 hours.

CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

1. At user interface, select Status > Maintenance.
Select Conditioning the Sensors.

2

3. Select Continue.

4. Select the video button and follow the instructions in the video.
5

If you have a RAPIDLab 1260 or 1265 system, replace the Glucose and
Lactate biosensors with the test/blank sensors:

a. Select the video button and follow the instructions in the video.

b. Select Continue.

02087462 Rev. W



5-8

RAPIDLab 1200 Operator’s Guide: Maintenance

02087462 Rev. W

6. Aspirate the conditioner:

a. Draw the conditioner solution into a syringe and insert the syringe into the sample
port.

b. Select Continue.

¢.  When prompted, remove the syringe and select Continue.
The conditioning cycle runs for 10 minutes.

7. Ifyou have a RAPIDLab 1260 or 1265 system, replace the test/blank sensors with the
biosensors.

8. Select Return.
9. Select Analyze.
10. If you have a RAPIDLab 1260 or 1265 system, select Yes.

11. If you have a RAPIDLab 1240 or 1245 system, perform a 2-point calibration.
Refer to Performing Manual Calibrations, page 3-4.

12. Analyze a minimum of 2 levels of quality control material to verify sensor
performance.

Checking the Level of Fill Solution

Use this procedure to ensure that the sensors contain the correct level of fill solution.

The pO, and pCO, sensors do not require maintenance. Slight discoloration of the fill
solution in the pO, and pCO, sensors is normal.

The Glucose and Lactate biosensors do not require fill solution.

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

1. Select Status > Maintenance > Performing Sensor Maintenance.
2. Select Continue.

3. Lift the door to the measurement module.

Refer to Preparing for Maintenance Procedures, page 5-1.
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4. Check the level of fill solution in the reference sensor:

6
7.
8
9

10.

a.

Verify that the reference sensor fill solution is above the fill line.
The fill line is on the right side of the KCI reservoir.

NOTE: The fill solution can become slightly pink as a result of analyzing
QC and AutomaticQC materials. A pink color that becomes very dark
over a 12 hour period indicates a pending failure of the reference sensor.
When this occurs, replace the reference sensor or the reference sensor
cassette.

If the level of fill solution is low, fill the sensor.
Refer to Performing Reference Sensor Maintenance, page 5-36.

Check the level of fill solution in the K™, CI", Ca™™", Na™, and pH sensors:

a.

Verify that the K*, CI™, and Ca™™ sensors are almost full with a small
(1 mm) bubble at the top.

Verify that the pH and Na™ sensors are completely full.

If the level of fill solution is low, replace the fill solution.
Refer to Performing Measurement Sensor Maintenance, page 5-42.

Close the measurement module door and close the front cover.

Allow the system to warm up for 10 minutes.

Select Yes.

Select Continue > Return.

Select Analyze > Yes.

11. Analyze a minimum of 2 levels of quality control material to verify sensor
performance.
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Performing Every 60 Days Maintenance

The every 60 days maintenance schedule is based on analyzing 30 samples per day, unless
otherwise noted. If your laboratory analyzes more than 30 samples per day, perform this
maintenance more frequently.

Replacing the CO-ox Sample Chamber

You need a new CO-ox sample chamber to perform this task.

@ BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Select Status > Maintenance > Replacing the CO-ox Sample Chamber.
To start the procedure, select Continue.

2

3. Follow the instructions in the video.

4. Allow the system to warm up for 5 minutes.
5

Perform a full calibration.

Refer to Recalling Calibration Results, page 3-4.

6. Analyze a minimum of 2 levels of quality control material.

Checking the Air Filters

1. Select Status > Maintenance > Replacing the Air Filter.
2. Select Continue.

3. To remove the filters, follow the instructions in the video.
4

Shake the filters to remove dust.

If the filters are torn or cannot be cleaned, replace the filters.

5. To reinstall the filters, follow the instructions in the video.
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Performing Quarterly Maintenance

The quarterly maintenance schedule is based on analyzing 30 samples per day,
unless otherwise noted. If your laboratory analyzes more than 30 samples per day,
perform this maintenance more frequently.

Replacing the Pinch Valve Tubing

You need a tubing kit for this task.

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. At the user interface, select Status > Diagnostics > Cartridges.
2. Select Eject R Cartridge.
3. Lift the door on the measurement module.

Refer to Preparing for Maintenance Procedures, page 5-1.

4. Remove the old tubing:

a. Remove the tubing from the connector at the spring-loaded latch.

fie 1)

Connector at the spring-loaded latch
Pinch valve

Pinch valve tubing

Pressure detector bubbler

Figure 5-2 Measurement Module—RAPIDLab 1260 and 1265 Systems

1
2
3
4

b. Pull the tubing out of the pinch valve.
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6
7.
8
9

c. Disconnect the tubing from the connector at the pressure sensor bubbler.

Connect the new tubing:
a. Connect the new tubing to the spring-loaded latch.

b. Push the new tubing into the pinch valve.
Center the tubing and ensure the tubing does not have any sharp bends.

c. Connect the new tubing to the pressure sensor bubbler.

Close the measurement module door.

Select No.

Reinstall the reagent cartridge and close the reagent cartridge door.

Close the front cover.

10. Dispose of the tubing according to your institution’s protocol.

Testing for Leaks

1.

2.

To ensure that the tubing has been properly reinstalled, perform the Leak Test.
Refer to Performing the Leak Test, page 6-37.

Select Return > Analyze > Yes.

Yearly Maintenance

02087462 Rev. W

Yearly maintenance includes the following tasks:

Replacing the measurement module tubing and pressure sensor bubbler
Replacing the CO-ox tubing

Replacing the reagent manifold

Replacing the AutomaticQC manifold

Replacing the air filters
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Replacing the Measurement Module Tubing

You need a tubing kit for this task.

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Select Status > Diagnostics > Cartridges.
2. Select Eject R Cartridge.
3. Lift the door on the measurement module.
Refer to Preparing for Maintenance Procedures, page 5-1.
4. Replace the pinch valve tubing.
Perform steps 4 and 5 of Replacing the Pinch Valve Tubing, page 5-11.

5. Replace the waste tubing between the pressure sensor bubbler and the reagent
manifold:

a. Disconnect the waste tubing from the pressure sensor bubbler and the
reagent manifold.

(G )

1 Pressure sensor bubbler

2 \Waste tubing
3 Reagent manifold

Figure 5-3 Measurement Module-RAPIDLab 1260 and 1265 systems
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b. Connect the new tubing to the pressure sensor bubbler and to the reagent
manifold.

6. Dispose of the tubing according to your institution’s protocol.
7. Close the reagent cartridge door and then close the front cover.

8. Ifyou have a RAPIDLab 1245 or 1265 system and are replacing the CO-ox tubing,
continue with step 2 of Replacing the CO-ox Module Tubing, page 5-14.

9. Close the measurement module door.
10. Select No.

11. Select Return > Analyze > Yes.

Replacing the CO-ox Module Tubing

You need a CO-ox tubing kit for this task.

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Select Status > Diagnostics > Cartridges.
2. Select Eject W Cartridge and remove the wash cartridge.

3. Lift the door to the measurement module.

Refer to Preparing for Maintenance Procedures, page 5-1.
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Replacing the CO-ox Sample Tubing

1. Disconnect the sample tubing from the connector on top of the sample
chamber.

1 Sample chamber connector
2 Fluid detector
3 Measurement module connector

Figure 5-4 Measurement Module Sample Chamber

2. Rotate the gray wheel towards you, pull the tubing through the fluid detector,
and remove the tubing from the steel measurement module connector.

3. Push the new tubing through the fluid detector.

4. Connect the tubing to the steel measurement module connector and to the
sample chamber connector.

Use a clamp or tweezers to attach the tubing.
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Replacing the CO-ox Waste Tubing

1. Disconnect the CO-ox waste tubing from the pump tubing and the sample chamber
connector.

1 CO-ox pump tubing
2 CO-ox waste tubing
3 Sample chamber

Figure 5-5 CO-ox Module Tubing

2. Connect the CO-ox waste tubing to the CO-o0x pump tubing and the sample chamber
connector.
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Replacing the CO-ox Pump Tubing

1.

6.

Disconnect the CO-ox pump tubing from the CO-ox waste tubing.

Roller cage
Platen

Lower tubing cuff
Reagent manifold tubing

A OWON -

Figure 5-6 CO-ox Module and Reagent Manifold

Disconnect the CO-ox pump tubing from the reagent manifold tubing at the
fitting.

Do not disconnect the reagent manifold tubing from the reagent manifold.

Grasp the lower tubing cuff and pull the tubing away from the platen and the
roller cage.

Place the lower tubing cuff of the new tubing under the lower side of the
platen, press the tubing around the outside of the rollers, and turn the roller
cage clockwise until the tubing rests on the rollers.

Connect the tubing to the waste tubing and the reagent manifold tubing.

Completing CO-ox Maintenance

1.

2
3.
4
5

Close the front cover.

Reinstall the wash cartridge.

Dispose of the tubing according to your institution’s protocol.
Select Return.

Continue performing yearly maintenance or perform a full calibration.
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Replacing the Reagent Manifold

You need a reagent manifold for this task. See Appendix D for part numbers.

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

L.

AN i

Ensure that you have security access Level 1 or Level 2, which is required to access
diagnostics features.

Select Status > Diagnostics.

Enter your password, if necessary.

At the Diagnostics screen, select Cartridges > Eject Both Cartridges.

Remove the reagent and wash cartridges, and set them aside.

Remove the reagent manifold:

a.

Lift the front cover.
Refer to Preparing for Maintenance Procedures, page 5-1.

Disconnect the waste tubing from the port on the top, right side of the reagent
manifold. See Figure 5-7, item 4.

* Ifusing a RAPIDLab 1245 or 1265 system, proceed to step c.
» Ifusing a RAPIDLab 1240 or 1260 system, proceed to step e.

Disconnect the reagent manifold tubing (Figure 5-7, item 2) from the fitting that
connects the tubing to the CO-ox pump tubing (Figure 5-7, item 1).

Remove the fitting from the CO-ox pump tubing (Figure 5-7, item 1).The new
reagent manifold uses a different fitting.

Detach the manifold from the system, by pushing down the 2 latches that are
located in the holes in the manifold, at the same time you push up on the 2 latches
that are located at the bottom of the manifold (Figure 5-7, item 5).
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f.

3
4
5

Carefully pull the reagent manifold out slightly, then straight down, to
avoid the sample connector (Figure 5-7, item 3)

Fitting that connects the reagent manifold tubing and CO-ox pump tubing
(RAPIDLab 1245 and 1265 systems)

Reagent manifold tubing that connects the fitting to the port on the top, left side
of the reagent manifold (RAPIDLab 1245 and 1265 systems)

Sample connector
Waste tubing connected to port on top, right-side of the reagent manifold
Latches that secure the reagent manifold to the system

Figure 5-7 Reagent Manifold and Tubing Connections (1245/1265
version shown)

7. Discard the manifold and fitting according to your site’s disposal policy.

8.

Install the new reagent manifold:

a.

Insert the reagent manifold, and press the 4 latches (Figure 5-7, item 5)
until the manifold is secured to the system.

+ Ifusing a RAPIDLab 1245 or 1265 system, proceed to step b.
» Ifusing a RAPIDLab 1240 or 1260 system, proceed to step c.
Insert the male fitting (Figure 5-7, item 1), that extends from the new

reagent manifold tubing, directly into the CO-ox pump tubing
(RAPIDLab 1245 and 1265 systems).

Reinsert the waste tubing into the port on the top, right side of the reagent
manifold (Figure 5-7, item 4).
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Completing Reagent Manifold Maintenance
1. Reinstall the reagent and wash cartridges.
Close the reagent and wash module doors.

2

3. Close the front cover of the system.

4. Select Return (back arrow) twice to exit Diagnostics mode.
5

When you are prompted to calibrate the system, select Yes.

a. Perform a 2-point calibration.
Refer to Performing Manual Calibrations, page 3-4.

b. Analyze a minimum of 2 levels of quality control material.
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Replacing the AutomaticQC Manifold

You need an AutomaticQC manifold for this task. See Appendix D for part
numbers.

L.

“oR W

Press down on the left side of the AutomaticQC cartridge connector and slide
the connector to the right.

Select Continue.
Select Diagnostics > Cartridges.
Select Eject R Cartridge, remove the reagent cartridge, and set it aside.

Lift the front cover.

Refer to Preparing for Maintenance Procedures, page 5-1.

Remove the AutomaticQC manifold:

a. Pull the connector port cover towards you.

1 Connector port cover
2 Cartridge connector
3 Pins

Figure 5-8 Connector Port and Cover

b. Push down on the pins on the manifold and pull the manifold and
connector port away.

Install the new AutomaticQC manifold:

a. Insert the bottom clip into the opening on the system.
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8.

b. Align the tube loop that is on the back of the manifold with the groove in the
system.

1 Bottom clip

Figure 5-9 AutomaticQC Manifold—Back View

c. Insert the top clips into the holes and release the clips to lock them in place.

d. Insert the connector port into the indentation in the system wall and replace the
connector port cover.

Slide the cartridge connector to the left.

Completing AutomaticQC Manifold Maintenance

1.

2
3.
4

5.

Close the front cover.
Reinstall the reagent cartridge.
Select Return.

Verify system performance:

a. Perform a 2-point calibration.
Refer to Performing Manual Calibrations, page 3-4.

b. Analyze a minimum of 2 levels of quality control material.

Dispose of the manifold and connector port according to your institution’s protocol.

Replacing the Air Filters

You need 2 air filters for this task.

1.
2.
3.

Select Status > Maintenance > Replacing the Air Filter.
Select Continue.

Follow the instructions in the video.
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Cleaning Procedures

This section provides procedures for performing as needed cleaning.

Cleaning and Disinfecting the Screen

Use a lint-free cloth to clean the screen. Do not use a spray bottle to spray the
bleach solution on the screen.

You need the following materials for this task:
* Lint-free cloth

* 5% bleach solution

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Moisten the cloth with the bleach solution so that the cloth is wet but not
dripping.
2. Select Status > Maintenance > Cleaning the Screen.

3. To start the procedure, select Continue.

The cleaning screen is displayed for 20 seconds and allows you to wipe the
screen without activating any buttons.

4. Wipe the screen with the wet cloth.
5. Allow the screen to air dry.

After 20 seconds, the system returns to the Maintenance screen.

6. Dispose of the bleach solution according to your institution’s protocol.
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Cleaning the Sample Path

Use this procedure to clean the sample path with bleach.

You need the following materials for this task:
*  10% bleach solution

* syringe

» lint-free tissue or swabs

* deproteinizer

» test/blank reference sensor (TBS5)

» test/blank Glucose sensor (TB4)

» test/blank Lactate sensor (TB4)

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not expose the reference sensor to bleach. Replace the reference
sensor with the test/blank reference sensor (TB5) before cleaning.

CAUTION: Do not expose the glucose and lactate biosensors to bleach,
conditioner, or deproteinizer. Replace the biosensors with the test/blank sensors
(TB4) before conditioning the sensors or deproteinizing the sample path. Reinstall
the biosensors within 2 hours.

CAUTION: Do not use alcohol to perform this procedure. Alcohol can damage the
Sensors.

CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

1. Select Status > Maintenance > Deproteinizing the Sample Path.

2. To start the procedure, select Continue.

3. Replace the reference sensor and the biosensors with the test/blank sensors:

a. Lift the door to the measurement module.
Refer to Preparing for Maintenance Procedures, page 5-1.
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b.

1
2

Push the spring-loaded latch to the right, grasp the tab on the reference
sensor, and pull the reference sensor up and out.

AL YERE,
I

ol [ 2

Reference sensor
Spring-loaded latch

Figure 5-10 Measurement Module

C.

Align the top of the test/blank reference sensor (TBS5) with the sensor
contact and snap the sensor into place.

4. 1Ifyou have a RAPIDLab 1260 or 1265 system, replace the Glucose and
Lactate biosensors with the test/blank Glucose Lactate (TB4) sensors.

Refer to step 3.

5. Close the measurement module door and then close the front cover.

6. Aspirate the deproteinizer:

a.

Invert the deproteinizer vial several times to mix the deproteinizer
solution.

Draw the deproteinizer into a syringe and insert the syringe into the
sample port.

Select Continue.

When prompted, remove the syringe and select Continue.
The system displays a message prompting you to condition the sensors.
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7.

8.
9.

Perform the cleaning cycle:
a. Select Yes.

b. Draw the 10% bleach solution into a syringe and insert the syringe into the sample
port.

c. Select Continue.

When prompted, remove the syringe and select Continue.
Do not replace the test/blank sensors at this time.

Select Continue.

Select Wash Cycle.

Reinstalling the Reference Sensor and Biosensors

L.

2
3
4,
5
6

Lift the front cover and then lift the measurement module door.

Push the spring-loaded latch to the right.

Grasp the tab on the test/blank reference sensor and pull the sensor up and out.
Align the top of the reference sensor with the sensor contact.

Snap the sensor into place.

If you have a RAPIDLab 1260 or 1265 system, replace the test/blank sensors with the
Glucose and Lactate sensors.

Completing the Sample Path Maintenance

1.

N AW

Use the sensor names on the contact assembly to verify that the sensors are installed in
the correct order.

Press the tab on the spring-loaded latch to release the latch.

Close the measurement module door and then close the front cover.
Wait 30 minutes for the sensors to warm up.

Select Return > Analyze > Yes.

Analyze a minimum of 2 levels of quality control material.

Dispose of the bleach solution according to your institution’s protocol.
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Cleaning the CO-ox Roller Cage

Use this procedure to clean the roller cages of the CO-ox pump.

You need the following materials for this task:
* Lint-free tissue and swabs
* 10% bleach solution

e water

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Select Status > Maintenance.

2. Lift the front cover.

Refer to Preparing for Maintenance Procedures, page 5-1.

3. Disconnect the reagent manifold tubing from the CO-ox pump tubing at the
fitting.

1 Fitting
2 Reagent manifold tubing

Figure 5-11 CO-ox Pump Tubing to Reagent Manifold

4. Grasp the lower tubing cuff and gently pull it away from the platen.
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5. While holding the lower side of the tubing, turn the roller cage clockwise and gently
pull the tubing away from the platen and the roller cage.

1 Platen
2 Roller cage
3 Lower tubing cuff

Figure 5-12 CO-ox Module

6. Gently pull the roller cage straight off its shaft.

Cleaning the Roller Cage

1. Clean the rollers and the roller cage shaft using lint-free tissues moistened with the
bleach solution.

2. Clean the interior surface of the roller cage using a lint-free swab moistened with the
bleach solution.

3. Rinse the rollers, the cage, and the shaft with water.

4. Dry the roller cage thoroughly and ensure that the rollers turn freely.

Reinstalling the Roller Cage
1. Replace the roller cage onto the shaft.

2. Press the roller cage down and turn it clockwise until the cage snaps into place.
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Reconnecting the CO-ox Tubing

1. Place the lower tubing cuff under the lower side of the platen.
NOTE: Do not stretch the tubing.

2. Press the tubing around the outside of the rollers.

3. Place the upper tubing cuff onto the upper side of the platen.

4. Turn the roller cage clockwise to gently work the new tubing between the
platen and the roller cage.

5. Connect the CO-0x pump tubing to the reagent manifold tubing.
6. Select Return.
7. Perform a full calibration.

Refer to Performing Manual Calibrations, page 3-4.

8. Dispose of the bleach solution according to your institution’s protocol.

Cleaning the Waste Assembly

Use this procedure to clean the waste assembly when you are replacing an expired
or depleted AutomaticQC cartridge. Removing the AutomaticQC cartridge
invalidates the cartridge.

You need the following materials for this task:

*  New AutomaticQC cartridge

» Lint-free cloth

*  10% bleach solution

*  Waste bottle

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.
1. Remove the expired or depleted AutomaticQC cartridge:

a. Select Status > AutomaticQC Cartridge > Replace > Yes.

b. Follow the instructions in the video.

2. Dispose of the AutomaticQC cartridge according to your institution’s
protocol.

3. Remove the waste bottle and dispose of it according to your institution’s
protocol.
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4. Remove the waste assembly:

a. Lift the orange lever up.

1 Orange lever

Figure 5-13 Waste Assembly

b. Slide the waste assembly to the right.
Clean the waste assembly with the 10% bleach solution.

Replace the waste assembly and push the orange lever down.

5
6
7. Place the new waste bottle in the waste assembly.
8. [Install a new AutomaticQC cartridge.

9

Select Return.

10. Dispose of the bleach solution according to your institution’s protocol.
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Maintaining the Sensors

Performing regular maintenance on the sensors is important to the life of the
sensors. This section contains the following information:

* Replacing the sensors
»  Performing reference sensor maintenance

» Refilling the sensors

Replacing the Sensors

You need the following materials for this task:
*  Appropriate sensor

*  Appropriate sensor fill solution

» Reference sensor replacement kit

*  Hex tool

* Lint-free tissue

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

Preparing the Sensors

» Equilibrate new Glucose and Lactate biosensors at room temperature
(18° to 25°C) for at least 1 hour before installing.

»  Keep the biosensors in their foil packages while they are equilibrating.
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Removing the Sensors

1.
2.
3.

Select Status > Maintenance > Performing Sensor Maintenance.
To start the procedure, select Continue.

Remove the sensor:

a. Lift the door to the Measurement module.
Refer to Preparing for Maintenance Procedures, page 5-1.

b. Push the spring-loaded latch to the right.

1 Spring-loaded latch

Figure 5-14 RAPIDLab 1260 or 1265 Measurement Module

c. Grasp the tab on the sensor and pull the sensor up and out.

d. Discard the sensor according to your institution’s policy.

If you are replacing a measurement sensor, refer to Performing Measurement Sensor
Maintenance, page 5-42

If you are replacing the reference sensor, fill the internal electrode compartment.

Refer to Filling the Reference Sensor Cassette, page 5-38.

If you are replacing the reference sensor or measurement sensors, install the internal
electrode into the internal electrode compartment and screw the electrode into place.

Clean and inspect the sensor:
a. Tap the front face of the sensor with your knuckle to remove any bubbles.

b. Wipe any excess fill solution from the exterior of the sensor using a lint-free
tissue.

c. Ensure that the O-ring is in place:
» Reference sensor has an O-ring on both sides of the sensor.
*  All other sensors have an O-ring on the left side of the sensor.
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Installing the Sensor

1.
2.

3
4.
5
6

Align the top of the sensor with the sensor contact.

Use the sensor names on the contact assembly to verify that the sensors are
installed in the correct order.

Snap the sensor into place.
Press the tab on the spring-loaded latch down to release the latch.
Close the measurement module door and then close the front cover.

Select Yes > Continue > Wash Cycle.

Verifying Sensor Performance

If you replaced... Then...

sample ground/temperature sensor, check the sample path temperature:

a. Select Status > Diagnostics >
Temperature.

b. Check the printout for the sample
temperature reading.

c. Select Return twice.

reference sensor or measurement sensors,  wait 30 minutes for the sensors to warm

up.

Glucose or Lactate biosensors, a. Select Calibrate > 2-point.

The calibrations start hydrating the
biosensors.

b. Allow the biosensors to warm up for
at least 30 minutes.

Select Return > Analyze > Yes.

Inspect the sensor for bubbles.

As the temperature of the sensor rises to 37°C, gas driven from the solution
causes bubbles.

If bubbles are in the sensor, remove the bubbles:

Select Status > Maintenance > Performing Sensor Maintenance.
To start the procedure, select Continue.

Remove the sensor.

Tap the front face of the sensor with your knuckle to remove bubbles.
Reinstall the sensor.

Select Yes > Continue > Return.

Select Analyze > Yes.

SR e a0 oop

Wait 15 to 30 minutes for the sensor to warm up.
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4. 1If you replaced the pH or Na' sensors, condition the sensors.

Refer to Conditioning the Sensors, page 5-7.

5. Analyze a minimum of 2 levels of quality control material.

Filling the Sensor

You need the following materials for this task:

« pHorNa®, K", CI", and Ca™ sensor

» appropriate sensor fill solution kit containing a fill solution vial and a cylinder that
contains a needle

* lint-free tissue or cloth

@ BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

A CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

NOTE: D2, D3, and D4 error codes may result when bubbles are detected in the fill
solution. This procedure is designed to minimize the occurrence of bubbles in the fill
solution.

NOTE: Bubbles on the surface of the fill solution are acceptable. Only bubbles in the fill
solution result in D2, D3, and D4 error codes.

NOTE: Do not shake the vial containing the fill solution. This can create bubbles in the
fill solution.

1. Remove the sensor.
Refer to Replacing the Sensors, page 5-31.

If the sensor is new, go to step 4.

2. Unscrew the internal electrode and place the electrode and sensor assembly on a
lint-free tissue.

3. Empty the fill solution from the sensor.

Dispose of the fill solution according to your institution’s protocol.
4. Attach the needle to the fill solution vial.

a. Twist off the top of the vial that contains the fill solution.

b. Slide the smaller, open-end of the needle cylinder onto the fill solution vial.

02087462 Rev. W



RAPIDLab 1200 Operator’s Guide: Maintenance 5-35

c. Remove the cylinder, so the needle remains attached to the vial.

5. Rinse the sensor.
a. Insert the needle, attached to the vial, into the sensor.
b. Gently squeeze the fill solution vial until the sensor is full of solution.
c. Eject the fill solution so the sensor is empty.
Dispose of the fill solution according to your institution’s protocol.
6. Fill the sensor.

a. Squeeze the fill solution vial until a drop is emitted or remains at the tip of
the needle.
This helps minimize the occurrence of bubbles once the needle is inserted
in the sensor.

b. Insert the needle, attached to the fill solution vial, until the needle is near
the bottom of the sensor.

For these sensors... Add...

pH until sensor is almost full but with a small space (1 mm) at
Na", K*, CI",and Ca™ the top

c. Slowly raise the needle as you gently squeeze the fill solution vial, until
the sensor is nearly full.

A CAUTION: Do not touch the internal electrode wire. The wire is fragile and is
easily damaged.

7. Install the internal reference electrode into the internal electrode compartment
and screw the electrode into place.

8. Inspect the sensor for bubbles.
As the temperature of the sensor rises to 37°C, gas driven from the solution
causes bubbles.

9. Clean and inspect the sensor:

a. Tap the front face of the sensor with your knuckle to remove any bubbles.

If bubbles remain in the sensor, see Step 3 of Verifying Sensor
Performance, page 5-33.

b. Wipe any excess fill solution from the exterior of the sensor using a
lint-free tissue.

10. Reinstall the sensor.

Refer to Installing the Sensor, page 5-33.

11. Verify sensor performance.

Refer to Verifying Sensor Performance, page 5-33.
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Performing Reference Sensor Maintenance

The Reference sensor requires regular cleaning to maintain performance.

Cleaning and Inspecting the Reference Sensor

You need the following materials for this task:
* water

* Lint-free swab

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

1. Remove the Reference sensor.

Refer to Removing the Sensors, page 5-32.

T%Ll'jT H pH WK“McF K| Na Rei! I 2

R

1 Reference sensor
2 Spring-loaded latch

Figure 5-15 Measurement Module
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2.

® =2 W

10.

Check the sensor for bubbles at the electrode tip and between the electrode
compartment and the KCl reservoir.

KClI reservoir

Electrode compartment join to the KCI reservoir
Electrode tip
O-rings

A ON -

Figure 5-16 KCI Reservoir

NOTE: The fill solution can become slightly pink as a result of analyzing QC
and AutomaticQC materials. A pink color that becomes very dark over a
12-hour period indicates a pending failure of the reference sensor. Replace the
reference sensor or the reference sensor cassette.

Tap the front face of the sensor with your knuckle to remove any bubbles.

Remove any salt deposits on the reference sensor using a lint-free swab
moistened with water.

Dry the sensor thoroughly.
Ensure that the O-rings are in place on both sides of the sensor.
Replace any O-ring that is worn or damaged.

Clean the O-ring area on the spring-loaded latch using a lint-free swab
moistened with water.

Reinstall the sensor.

Refer to Installing the Sensor, page 5-33.

Verify the sensor performance.

Refer to Verifying Sensor Performance, page 5-33.
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Filling the Reference Sensor Cassette
If you do not have a new reference sensor cassette, refill the reference sensor instead.

You need the following materials for this task:

» Reference electrode refill kit

» Reference electrode internal replacement kit
*  Hex tool

* Lint-free tissue

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

A CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

1. Remove the sensor.

Refer to Removing the Sensors, page 5-32.

2. Remove the internal reference electrode:

a. Remove the internal reference electrode using the hex tool.

1 Internal electrode
2 Cassette
3 Internal electrode compartment

Figure 5-17 Reference Sensor Cassette
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b. Stand the internal electrode on its cap to drain it.

3. Fill the internal electrode compartment of the new sensor with KCI fill
solution:

a. Insert the tip of the KCI fill solution container into the internal electrode
compartment.

1 KCIfill solution
2 KCl reservoir
3 Internal electrode compartment

Figure 5-18 Reference Sensor Cassette and KCI Fill Solution

b. Fill the internal electrode compartment until the KCl fill solution enters
the KCl reservoir.

A CAUTION: Do not touch the internal electrode wire. The wire is fragile and is
easily damaged.

4. Install the internal electrode into the internal electrode compartment and
screw the electrode into place using the hex tool.
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5. Fill the KClI reservoir with KCI fill solution:
a. Remove the reservoir cap using the hex tool and set the cap aside.
b. Partially fill the KCl reservoir.
c. Tap the front face of the sensor with your knuckle to remove any bubbles.
d.

Continue filling the reservoir with KCl fill solution to the fill line.

A CAUTION: Do not overtighten the reservoir cap. Overtightening can deform the
gasket and cause leaks.

6. Hand tighten the reservoir cap.
7. Clean and inspect the sensor:

a. Tap the front face of the sensor with your knuckle to remove any bubbles.

b. Wipe any excess fill solution from the exterior of the sensor using a lint-free
tissue.

c. Ensure that the O-rings are in place.

8. [Install the Reference sensor.

Refer to Installing the Sensor, page 5-33.

9. Verity sensor performance.

Refer to Verifying Sensor Performance, page 5-33.
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Maintaining the Internal Reference Electrode

1. Remove the internal reference electrode using the hex tool.

1 Internal electrode
2 Cassette
3 Internal electrode compartment

Figure 5-19 Reference Sensor Casette

2. Ifyou are replacing the internal reference electrode, dispose of the electrode
according to your institution’s protocol.

3. Ifyou are replacing the internal reference electrode, rinse the electrode
compartment with KCI fill solution:

a. Empty the fill solution from the sensor.

b. Rinse the internal electrode compartment with 3 drops of KCl fill
solution.

c. Empty those drops of fill solution from the sensor.

4. Fill the internal electrode compartment with KCI solution.

Refer to Filling the Reference Sensor Cassette, page 5-38.

5. Reinstall the sensor.

Refer to Installing the Sensor, page 5-33.

6. Verify sensor performance.

Refer to Verifying Sensor Performance, page 5-33.
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Performing Measurement Sensor Maintenance

You need the following materials for this task:
» appropriate sensor fill solution kit

e lint-free tissue

The following table lists the fill solution to use for each sensor:

Sensor Fill Solution
pH pH
Nat, K*, CI™, ca™ Na®, K*, CI™, ca™

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

CAUTION: Do not remove or return the sensors to the measurement module
without first discharging static buildup. Touch the inner surface of the
measurement module frame to discharge static buildup.

1. Remove the sensor.

Refer to Replacing the Sensors, page 5-31.

2. Unscrew the internal electrode, and place the electrode and the sensor assembly on a
lint-free tissue.

3. Empty and rinse the sensor
a. Empty the fill solution from the sensor.

b. Rinse the sensor:

For this sensor... Rinse...

pH, the internal electrode compartment with 3 drops of pH fill
solution.

Na', K", CI,and Ca™", the internal electrode compartment with 3 drops of the

Na®, K*, CI™, and Ca*™ fill solution.

c. Empty the drops of fill solution from the sensor.
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4. Add fill solution:

For these sensors... Add...

pH K*, CI", and Ca™ sensors almost full but with a small
Na', K*, CI”, and Ca™ space (1 mm)at the top

A CAUTION: Do not touch the internal electrode wire. The wire is fragile and is
easily damaged.

5. Install the internal reference electrode into the internal electrode compartment
and screw the electrode into place.

6. Clean and inspect the sensor:
a. Tap the front face of the sensor with your knuckle to remove any bubbles.

b. Wipe any excess fill solution from the exterior of the sensor using a
lint-free tissue.

c. Verify that the O-ring is in place on the left side of the sensor.
Replace the O-ring if it is worn or damaged.

7. Reinstall the sensor.

Refer to Installing the Sensor, page 5-33.

8. Verify sensor performance.

Refer to Verifying Sensor Performance, page 5-33.
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Replacing System Components
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This section contains procedures for replacing system components.

Replacing the Printer Paper

Replace the printer paper when a red stripe is displayed on the edge of the paper.

You need printer paper for this task.
1. Select Status > Maintenance > Replacing the Printer Paper.

2. To start the procedure, select Continue.

CAUTION: Do not pull the torn paper back through the printer. This can damage
the printing mechanism.

3. Follow the instructions in the video.

Replacing the Sample Port

Use this procedure to replace the sample port. Replace the sample port if you detect a
problem, or if the system prompts you as a result of obstructions such as fibrin clots.

You need a sample port for this task.

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

1. Select Status > Maintenance > Replace Sample Port.
2. To start the procedure, select Continue.

3. Follow the instructions in the video.
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Replacing the CO-ox Lamp

WARNING: Do not touch the lamp until it has been off for at least 5 minutes.
Waiting for at least 5 minutes allows sufficient time for the lamp to cool.
You need a CO-ox lamp for this task.

1. Ensure that the system is not performing any analysis.

CAUTION: Do not remove power from the system for more than 6 hours if
cartridges are installed. Cartridges installed in the system remain stable for 6
hours without power.

WARNING: To prevent damage to the hard drive and permanent loss of data, use
this procedure to shut down the system.
2. Shutdown the system:

a. Select Status > Shutdown > Yes.

b. When prompted, turn the power switch off.
The power switch is on the back panel of the system.

3. Move the system so that you are able to work directly behind the system.

4. For ease of access, prop the back of the system up by about 3/4 inch (1.9 cm).

When you prop up the back of the system, the back cover can lay flat when
you open it.
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5. Open the back cover.

1 Electrical connector
2 Lamp base
3 Back cover

Figure 5-20 RAPIDLab 1200 System-back view

6. Remove the lamp:
a. Stand directly behind the system and grasp the base of the lamp.
b. Pull the lamp out straight toward you.
c. Grasp the electrical connector and pull it straight back to disconnect it.

Pull steadily with increasing force until it comes free.

7. Dispose of the lamp according to your institution’s protocol.

A CAUTION: Avoid touching the new CO-ox lamp with your fingers. Touching the
glass may cause the lamp to prematurely deteriorate.
8. [Install a new lamp:

a. Push the new lamp into the lamp receptacle area.

The lamp has a key that you must line up with the key hole in the side of the
receptacle area.

b. Push the electrical connector onto the electrical fitting.

9. Close the back cover.
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10. Start up the system:
a. Turn the power switch on.
b. At the interface screen, use the numeric buttons to enter your password.

c. Select Continue.

Replacing the CO-ox Roller Cage

Use this procedure to replace the roller cage of the CO-ox pump.

You need the following materials for this task:
* Lint-free tissue and swabs
* Roller cage

e water

@ BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

Removing the Roller Cage
1. Select Status > Maintenance.

2. Lift the front cover.

Refer to Preparing for Maintenance Procedures, page 5-1.

3. Disconnect the reagent manifold tubing from the CO-ox pump tubing at the
fitting.

1 Fitting
2 Reagent manifold tubing

Figure 5-21 CO-ox Module and Reagent Manifold
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4. Grasp the lower tubing cuff and gently pull it away from the platen.

5. While holding the lower side of the tubing, turn the roller cage clockwise and gently
pull the tubing away from the platen and the roller cage.

1 Platen
2 Roller cage
3 Lower tubing cuff

Figure 5-22 CO-ox Module

6. Gently pull the roller cage straight off its shaft.

7. Dispose of the roller cage according to your institution’s protocol.

Cleaning the Roller Cage Shaft

Clean the roller cage shaft using lint-free tissues moistened with water and then
thoroughly dry the shaft.

Installing the New Roller Cage

1. Place the new roller cage on the shaft.

2. Press the roller cage down and turn the cage clockwise until the cage snaps into place.
3. Place the lower tubing cuff under the lower side of the platen.

NOTE: Do not stretch the tubing.
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4. Press the tubing around the outside of the rollers.
5. Place the upper tubing cuff onto the upper side of the platen.

6. Turn the roller cage clockwise to gently work the new tubing between the
platen and the roller cage.

7. Connect the CO-o0x pump tubing to the reagent manifold tubing.
8. Close the front cover.
9. Select Return.

10. Perform a full calibration.

For information about performing calibrations, refer to Recalling Calibration
Results, page 3-4.

Replacing the System Fuses

Replace both fuses if 1 or both of the fuses are blown.

Before replacing the fuses, verify that power is being supplied to the system:

*  The power switch on the back panel is turned on.

*  The power cord is firmly connected to the system and to the electrical outlet.
*  The electrical outlet is working.

You need the following materials for this task:

* Two fuses of the appropriate rating

e Screwdriver

The RAPIDLab 1200 systems use the following fuses for the voltages shown:

Voltage Fuse Rating Fuse Type
100240V 1.6A Slo Blo 5x20 mm

A WARNING: Do not proceed while the power is on. To prevent electrical shock or
damage to the system, remove power from the system as described in this
procedure.

A CAUTION: Do not remove power from the system for more than 6 hours if
cartridges are installed. Cartridges installed in the system remain stable for 6
hours without power.
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1. Select Status > Shutdown > Yes.

The system displays the Shutdown screen and stops all fluidic sequences so that no
damage to the cartridges can occur.

2. Turn the power off and disconnect the power cord from the electrical outlet.
3. Open the fuse holder:
a. Insert a small flat-head screwdriver in the tabs on each side of the fuse holder.

b. Pull the fuse holder out from the compartment as far as possible.

1 Fuse holder

Figure 5-23 Fuse Holder

Remove the old fuses and dispose of them according to your institution’s protocol.
Install new fuses.

Slide the fuse holder into the fuse compartment.

N v ks

Restore power:
a. Reconnect the power cord to the system.
b. Reconnect the power cord to the electrical outlet.

c. Turn the power on.
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Relocating the System

Use this procedure to move the system for use in another area.

A WARNING: Do not proceed while the power is on. To prevent electrical shock or
damage to the system, remove power from the system as described in this
procedure.

ZAN
A\

CAUTION: Do not remove power from the system for more than 6 hours if
cartridges are installed. Cartridges installed in the system remain stable for 6
hours without power.

WARNING: Do not operate the system in the presence of flammable anesthetic
mixture with air, O,, or nitrous oxide. The risk of explosion exists in a potentially
explosive environment. Refer to Protecting Yourself from Electrical Hazards,
page A-3 for recommended precautions when working around electricity.

1.
2.

Select Status > Shutdown.

When the system displays the Shutdown screen, turn the power off and
disconnect the power cord from the electrical outlet.

Disinfect the exterior surfaces of the system.

Refer to Cleaning and Disinfecting the Exterior Surfaces, page 5-2.
Move the system to its new location.
To restore power to the system, connect the power cord to the electrical outlet.

Turn the power on.
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Shipping or Storing the System

/a\
A\

02087462 Rev. W

BIOHAZARD: Wear personal protective equipment. Use universal precautions.
Refer to Appendix A, Protecting Yourself from Biohazards for recommended
precautions when working with biohazardous materials.

WARNING: Do not proceed while the power is on. To prevent electrical shock or
damage to the system, remove power from the system as described in this
procedure.
Shipping or storing the system involves 5 basic steps:
1. Clean the sample path with bleach.

Remove the cartridges.

2

3. Clean and dry the tubing.

4. Remove and store the sensors.
5

Remove peripherals and disinfect the exterior surfaces.

When you are ready to dispose of the system, observe federal, state, and local codes or
requirements for disposal or recycling. Use the following procedures to prepare the system
for long term storage, shipping to another location for repair, or for disposal.

Cleaning the Sample Path

Refer to Cleaning the Sample Path, page 5-24.

Removing the Cartridges

1. Select Status > Diagnostics > Cartridges.

2. Ifan AutomaticQC cartridge is installed, remove and dispose of it according to your
institution’s protocol:

a. Slide the connector on the AutomaticQC cartridge to the right.
b. Select Eject AQC Cartridge.

3. Select Eject Both Cartridges, remove the reagent and wash cartridges, and dispose of
them according to your institution’s protocol.

4. In Setup, turn the AutomaticQC option off:
a. Select Setup > QC Options > Unscheduled QC.
b. Select Save.
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Cleaning and Drying the Tubing

Ensure that you follow these instructions using at least the minimum volumes of
fluid and air described in these procedures.

Flushing the Tubing for the RCx Reagent
1. Connect a piece of tubing to a syringe.

2. Connect the syringe tubing to the connector for the RCx reagent.

1 Water collection area

2 RCx reagent Connector

Figure 5-24 Reagent Manifold

3. Flush with a minimum of 3 mL water.
4. Flush with a minimum of 12 mL air.

5. Collect the water in an absorbent swab or equivalent.
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Flushing the Upper Connector

1. Connect the syringe tubing to the upper connector for the wash reagent.

1 Water collection area

2 Upper connector

Figure 5-25 Reagent Manifold

2. Flush with a minimum of 3 mL water.
3. Flush with a minimum of 12 mL air.

4. Collect the water in an absorbent swab or equivalent.

02087462 Rev. W



RAPIDLab 1200 Operator’s Guide: Maintenance 5-55

Flushing the Lower Connector
1. Connect the syringe tubing to the lower connector for the wash reagent.
Flush with a minimum of 3 mL water.

2
3. Flush with a minimum of 12 mL air.
4

Capture the water in an absorbent swab or equivalent.

1  Water collection area
2 Lower connector

Figure 5-26 Reagent Manifold Lower Connector
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Flushing the Tubing for the Samples
1. Connect the syringe tubing to the connector for samples.
Flush the sample tubing with a minimum of 3 mL water.

2
3. Flush the sample tubing with a minimum of 12 mL air.
4

Collect the water in an absorbent swab or equivalent.

1  Water collection area
2 Sample connector

Figure 5-27 Sample Tubing
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Flushing the Tubing for the Measurement Module

1. Disconnect the tubing from the left side of the pressure sensor bubbler.
Connect the syringe tubing to the pressure sensor bubbler.
Flush the measurement module tubing with a minimum of 3 mL water.

2
3
4. Flush the measurement module tubing with a minimum of 12 mL air.
5. Collect the water in an absorbent swab or equivalent.

6

Reconnect the tubing to the pressure sensor bubbler.

1 Pressure sensor bubbler
2 Disconnected tubing
3 Water collection area

Figure 5-28 Measurement Module Pressure Sensor Bubbler
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Flushing the Tubing for the Measurement Module Waste

1. Disconnect the tubing on the reagent manifold coming from the pressure sensor
bubbler.

2. Connect the syringe tubing to the connector on the reagent manifold.

1 Connector
2 Pressure sensor bubbler
3 Water collection area

Figure 5-29 Reagent Manifold Connector

Flush the tubing with a minimum of 3 mL of water.
Flush the tubing with a minimum of 12 mL air.

Collect the water in an absorbent swab or equivalent.

o v oA W

Reconnect the tubing to the reagent manifold.
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Flushing the Tubing for the AutomaticQC Module
1. Connect the syringe tubing to the AutomaticQC manifold.

2. Flush with a minimum of 3 mL water.

1 Water collection area
2 AutomaticQC manifold

Figure 5-30 AutomaticQC Tubing

3. Flush with a minimum of 12 mL air.
4. Collect the water in an absorbent swab or equivalent.

5. Disconnect the syringe tubing.

02087462 Rev. W



5-60 RAPIDLab 1200 Operator’s Guide: Maintenance

Flushing the Reagent Manifold Tubing
This section applies to the RAPIDLab 1245 and 1265 systems.

1. Disconnect the reagent manifold tubing from the CO-ox pump tubing.

2. Connect the syringe to the waste tubing.

1 Connector
2 \Waste tubing
3 Water collection area

Figure 5-31 Reagent Manifold—-RAPIDLab 1245 and 1265 Systems

Flush the waste tubing with a minimum of 3 mL water.
Flush the waste tubing with a minimum of 12 mL air.

Collect the water in an absorbent swab or equivalent.

o v oA W

Reconnect the reagent manifold tubing from the CO-ox pump tubing.
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Flushing the CO-ox Pump Tubing
This section applies to the RAPIDLab 1245 and 1265 systems.

1. Remove the CO-ox roller cage.

2. Disconnect the CO-ox sample tubing from the connector on the measurement
module.

1 Sample chamber connector
2 Fluid detector
3 Measurement module connector, collect the water here

Figure 5-32 CO-ox Sample Chamber Tubing

Flush the tubing with a minimum of 3 mL water.

Flush the tubing with a minimum of 12 mL air.

Collect the water in an absorbent swab or equivalent.

Reinstall the CO-ox roller cage.

Reconnect the CO-ox pump tubing and the CO-ox sample tubing.

® Ny 0 kW

Remove the CO-ox sample chamber and discard it according to your
institution’s protocol.

9. To exit Diagnostics, close the cartridge doors.

10. Select Return.
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Removing and Storing the Sensors

L.
2.
3.

4.

Select Status > Maintenance > Performing Sensor Maintenance.
To start the procedure, select Continue.

Remove the sensor:

a. Lift the front cover, push up the latches on the measurement module door, and
then lift the door.

b. Push the spring-loaded latch to the right.

c. Grasp the tab on the sensor and pull the sensor up and out.

Store each sensor in the original packaging.

Removing Peripherals and Disinfecting the Exterior
Surfaces

L.
2.

Remove the waste bottle and dispose of it according to your institution’s protocol.

Clean and disinfect the exterior surfaces.

Refer to Cleaning and Disinfecting the Exterior Surfaces, page 5-2.

Remove the roll of printer paper and remove any remaining paper from the printer by
turning the paper-advance knob clockwise.

Shutting Down and Packing the System

1.
2.

Select Status > Shutdown > Yes.

After the system displays the Shutdown screen, turn the power off and disconnect the
power cord from the electrical outlet and from the system.

If the optional barcode scanner is installed, disconnect the barcode scanner.

Pack the system in the original shipping carton.

If the original carton is no longer available, contact your local technical support
provider or distributor for a replacement shipping carton.
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Scheduling Maintenance Activities

The maintenance schedule displays the maintenance tasks that are currently
scheduled. The schedule displays a calendar week with the day and date at the top
of the schedule and the state of each task in the grid.

Task state Background Indicator
Overdue red [blank]
Due yellow solid circle
Not Due green [blank]

As Required green [blank]
Completed check mark

You can navigate from week to week by using the right and left pointing arrows at
the top of the right panel. You can navigate within the schedule grid, moving
down the task list or back and forth through the days of the week by using the four
directional arrows at the middle of the right panel. The currently selected cell has
a white background.

Performing Scheduled Maintenance Tasks

After performing a maintenance task, you must mark it Complete on the schedule.
Some tasks, like Deproteinizing the Sample Path, automatically mark the schedule
as Complete but you should check for the Complete mark after completing each
Maintenance task.

If you complete the task within the grace period, the task is automatically
scheduled for its next due date.

» Ifyou complete a task before the grace period, the system does not change the
schedule and you are prompted to perform that task again during its regularly
scheduled time.

» Ifyou complete a task after the grace period, the next task is scheduled for the
scheduled time period after you actually perform the task.

To record a maintenance task, perform the following steps:
1. Select Status > Maintenance > Schedule.
2. Select the maintenance task you want to record as completed.

3. Select Completed.

02087462 Rev. W



5-64

RAPIDLab 1200 Operator’s Guide: Maintenance

02087462 Rev. W

Maintenance Task Grace Period

The Grace Period is a defined amount time before or after the scheduled due date. When
you perform a maintenance task within this grace period and mark the task as complete,
the system automatically sets the next date for the task. The grace periods supported for
the maintenance tasks are shown in the following table:

Frequency of Task Grace Period
Daily None
Twice Weekly + 1 day
Weekly + 1 day
Every Two Weeks + 1 day
Monthly + 1 day
Every Two Months + 3 days
Quarterly + 3 days
Twice Yearly + 3 days
Yearly + 3 days
As Required None

Marking Maintenance Tasks Complete

NOTE: You can only mark tasks Completed on the current date for either of the previous
two days. When you select any other day in the calendar grid, the system disables the
Completed button.

1. Select Status > Maintenance > Schedule.
2. Select the maintenance task you completed.

3. Select Completed.

Undoing the Completed Marker

When you select the Completed button to mark a task as completed, it becomes an Undo
button. If you marked the task incorrectly, you can now undo the mark.
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Viewing Maintenance Task Details

The following information is available on the Details screen:
» Description
* Next Due
» Last Performed
This area is blank if the selected task is “As required.”
*  Frequency
To view maintenance task details, perform the following steps.
1. Select Status > Maintenance > Schedule.
2. Select the maintenance task you want to view.

3. Select Details.

Change System Time for Daylight Saving Time

NOTE: Setting the date on the system clock back (as for daylight saving time)
eliminates all maintenance completions performed within that hour.

For instructions on setting system time, refer to Setting up the Date and Time,
page 8-21.

02087462 Rev. W



5-66 RAPIDLab 1200 Operator’s Guide: Maintenance

02087462 Rev. W



